Best of r/RemarkableTablet

Dune in EPUB without DRM - by BearOdin with 0 comments

I usually read books as books, but I want to start to utilize my RM2.

I’ve never read Dune by Frank Herbert…

Anyone have it?

Adding Custom Templates makes all Templates disappear - by missnewbooties with 1 comments

So I downloaded/made a few custom bullet journal templates for my Remarkable 2. I used Ryan Miles’s instructional video here: https://www.youtube.com/watch?v=Bl1krpUZTdo. It works fine for uploading landscape-oriented templates, but I tried to further modify the templates.json file so my files were (1) organized into the categories like life/organize, grids, etc and (2) properly in landscape format by including “landscape”: true after the iconCode line. When I do this, all the templates become totally unusable and I get an error code when trying to make a new document on my Remarkable that says “Unable to Load Document Background.” I’ve looked on this sub and see that some other people have had issues uploading templates - am I best off just uploading the PDFs to the tablet itself and copying them individually, rather than going through the RM’s template folder?

update_engine can not start, stuck at 2.5.1.45 - by First-Assistance148 with 0 comments

my “check for update” button is grey, it cannot be clicked, I ssh to remarkable, and tried manually started it, I tried “/usr/sbin/update_engine”, it tells me “update_engine: error while loading shared libraries: libnghttp2.so.14: cannot open shared object file: No such file or directory”, then I tried libnghttp2 1.38 - 1.43 to the “/usr/lib”, all of them tells “update_engine: error while loading shared libraries: /usr/lib/libnghttp2.so.14: internal error”, I’ve got no clue how to solve this problem, could anyone help to look at your remarkable, see if there is libnghttp2.so.14 in the “/usr/lib or /lib” please? if there is such file, could you please send me a copy of libhttp2.so.14 and the “update_engine” located in the “/usr/sbin”, please?

ReMarkable Referral Code? - by Sazza59 with 0 comments

Does anyone have a referral code for ReMarkable that they could send over to you, please? :slight_smile:

A good use for the Remarkable: tracing shapes - by Dctreu with 1 comments

Has anyone had this happen to them before? Only 2 days of use, no drops. - by youknowwhat25 with 1 comments

Including graphics in notebook? - by tkk262 with 0 comments

I’m a math teacher and would like to include a computer generated graph in a notebook. Any advice on how to do this? I only have a few pages which need the graph so it doesn’t seem to make sense to have a totally different file. I know I could make a LaTeX document, include the figure, and stitch the files together before giving them to my students, but that seems like an inelegant solution.

What size to save my pdf forms pls? - by doughy1882 with 1 comments

Hi all. Just got my rm2 today.

Main use will be diary, notes and filling in pdf forms.

  1. They sell diaries on etsy for 5 quid to 20 quid. Is this a good Deal?

  2. What size should I save my pdf template forms to when I view on rm2 they are full screen.

  3. Am I better off with tablet?

Thanks
R

How do I hard reset this device? Is it bricked?!? - by cynod123 with 2 comments

I have a big problem: my rm2 is locked and I can’t SSH into it or power it off. I’ve tried holding down the power button for 10, 20 & 30 seconds and still nothing changes on screen.

Details:

  • I have latest patch installed on the rm2
  • I have ddvk hacks installed
  • I have toltec and from there, installed rm2fb, koreader and remux
  • I’ve turned off the remux power management
  • I’ve had the setup

Last night, I used remux and swapped over to koreader. I read my book (I’m re-reading Moby Dick and damn it’s hard going). I fell asleep (without swapping out of koreader. I woke up this morning and the rm2 is “locked” with the last page of the book I was reading stuck on the screen. No swipes do anything, I can’t SSH or ping the rm2, I can’t power it off.

Help!

Ideas?

(I just had a thought, maybe it’s out of power… I’ve plugged in the charger…)

Text conversion improvements I’d love to see implemented - by federvar with 0 comments

I’m very impressed with text conversion. Since I discovered that the calligraphy pen was much worse converted that the normal pen, I am very happy with my workflow.

But here are the things I would enjoy:

  1. “Select all” in text conversion, as it already exists in “send as pdf”: I have to select, one by one, every page of the notebook in order to have them all converted. Sometimes I have 25/30 pages, and it’s awful to select them one by one every time.

  2. Disable those horrible three points in the converted text once it arrive to your mail. I have to delete them, again, one by one.

Colors - by Maissa21 with 0 comments

Does remarkable tablet have colors?

Live View not working - by claireastra with 0 comments

I’d LOVE to get Live View up and running for my classes. I have a MacBook Pro. The desktop app is downloaded… it takes a while to connect the device, but it shows Live View is on… but it doesn’t work. The document doesn’t update until I close out and log back in.

Do y’all think it is a slow internet issue or something else?

Would make my life and students happy to get this happening!

Do you think there would be a significant decrease in price for rM1? - by BeneficialPage8 with 0 comments

[deleted]

How to read a two column pdf? - by megrenkim with 0 comments

I am trying to read a book (https://necsi.edu/s/mtw3.pdf) with 2 columns. I tried with the default reader and the fonts are too tiny. I tried with KOReader with the following settings: reflow: off, view mode: page, zoom to: column, columns: 2. but on some pages (11 for example) when I tap on the right side (to move next) it is going to the previous column. another tap brings me back to the same column, and third top finally go next. How do i fix that? I tried to play with horizontal and vertical overlap but I don’t think they help.

Do you think there would be a significant decrease in price for rM1? - by Rich_Anywhere with 0 comments

[deleted]

Rmview + ddvk on rM2 : Compatible? - by Pilium with 0 comments

I’m using ddvk on my reMarkable2, and wondered if there are any compatibility issues/clashes with rmView. I want to try installing rmView, but it would be great to hear from others using these two hacks together, to hear if there are any issues to be aware of.

I’ve been interested in using LiveView in meetings, but all my attempts at testing it on my own have been quite bad (lines not registering, erasing not working etc.), and so I think I will look less professional instead of more professional by using this tool, due to its clumsyness and instability. In that sense, rmView seems like a very interesting alternative :slight_smile:

Unable to import password protected pdfs on rm2 - by gandeev_vajra with 0 comments

I have tried the desktop app, Chrome extension as well as the mobile app but I am not able to import password protected pdfs. Am I missing something?

Roadmap / Jira to Follow? - by dolbytron with 0 comments

Hi Gang-

per the title, is there any RM development roadmap we can follow? Is RM communicating with users to evaluate what comes next for feature updates?

I’d love to see the ability to edit RM files on the OSX client - to more quickly sort through notes and content post-meeting/post-work.

My Deep Guide – Releases My Daily Organizer PDF - by FilmBadger with 2 comments

https://www.youtube.com/watch?v=CXjYHtfDP6A

Remove the automated signature/ad when sending documents - by BootyUnited with 0 comments

If I want to use it for work or to send documents to someone other than myself, I don’t need half of my message to include spam from Remarkable (yes, unwanted advertising is spam). Sending it to myself I don’t really care what’s on there but to use it as a professional it’s inappropriate.

If there is already a way to do this, apologies! Can’t seem to find it. The device is very slim on features and all about being “distraction free” but won’t let me turn off an advertisement when sharing my work. We have to email everything twice and spend more time on other devices to clean the email up for something that really should be optional. On by default? Fine. I don’t even need a custom signature, just a button that turns the signature on or off is fine.

Anyone else find this annoying or know a way to implement this?

Edit: I changed my mind. I do want a custom signature (:grin:) but at least let me turn it off.